Update Alert: WP SMTP Security Flaw Exposed

Vulnerability being exploited in Easy WP SMTP plugin. Update now!

If you use Easy WP SMTP plugin, you should update it or deactivate it now. According to a recent announcement from Naked Security, multiple hacker groups have located and begun to exploit a vulnerability.

If you are interested in the details, you can read the full post here.

But first, update or deactivate now!

Matt

Matt

Website design is a service that I offer, but when people ask me what I do, I always answer, “I'm in the business of creating satisfied customers.” I like to solve problems, and I like to help. So if you have a question about your website or really anything to do with your online presence, please don't hesitate to message me. Thanks for reading this, Matt

Got a question about this post? Feel free to share it here